Choppy scrolling on page due to full page invalidation

RESOLVED WONTFIX

Status

()

Core
Graphics: Layers
RESOLVED WONTFIX
4 years ago
4 years ago

People

(Reporter: Mayank Bansal, Unassigned)

Tracking

23 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8362430 [details]
about support.txt

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:29.0) Gecko/20100101 Firefox/29.0 (Beta/Release)
Build ID: 20140119030202

Steps to reproduce:

1.Go to http://www.globalfundexchange.com/faqs/86-glossary/307-what-is-the-treynor-ratio-

2. Scroll the page. Page scrolls very choppy
3. Enable paint flashing. Now as you scroll the page, the complete page is repainted.




Actual results:

choppy scrolling  due to full page invalidation


Expected results:

smooth scrolling
(Reporter)

Updated

4 years ago
Component: General → Graphics: Layers
(Reporter)

Updated

4 years ago
This is also because a background-attachment:fixed image that isn't on the css viewport.
(Reporter)

Comment 2

4 years ago
Thanks, Matt.

Marking wontfix.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.