Closed Bug 961667 Opened 11 years ago Closed 10 years ago

[NFC] Multiple pairing when tapped phones together

Categories

(Firefox OS Graveyard :: NFC, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: wachen, Assigned: dimi)

References

Details

(Whiteboard: [FT:RIL])

Attachments

(1 file)

59 bytes, text/x-github-pull-request
allstars.chh
: review+
Details | Review
Using most up-to-date pvt build (2014/1/20 & earlier 2014/1/24) to test

STR:
1. Enable "NFC" in 
touch the phone together

Expected Result:
It will only vibrate once (pair once)

Actual Result:
It will vibrate multiple time (pair multiple times)
Whiteboard: [FT:RIL]
Dimi talked with me and told me that I can assign to him. Assigned as his wish
Assignee: nobody → dlee
Summary: [NFC] Multiple pairing when tapped phones togather → [NFC] Multiple pairing when tapped phones together
Attached file Fix for bug 961667
The root cause is that nfcd should reset rf field and config correct parameter to nci library when llcp link disconnect
Attachment #8373141 - Flags: review?(allstars.chh)
Attachment #8373141 - Flags: review?(allstars.chh) → review+
I can't make this verified fixed since this is still wrong. need further investigation if possible. Please confirm with me. If it is a real bug, I will open a new bug for that.
Flags: needinfo?(dlee)
Blocks: 972765
Just checked and there still something need to be update , will fix in bug 972765
Flags: needinfo?(dlee)
Verified on up-to-date pvt build (2014/4/16)
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: