Intermittent TEST-UNEXPECTED-FAIL | /tests/content/media/webaudio/test/test_bug867104.html | Assertion count 3 is greater than expected range 0-0 assertions.

RESOLVED DUPLICATE of bug 957359

Status

()

Core
Web Audio
RESOLVED DUPLICATE of bug 957359
4 years ago
4 years ago

People

(Reporter: Tomcat, Unassigned)

Tracking

({intermittent-failure})

Trunk
x86
Windows 8
intermittent-failure
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

4 years ago
WINNT 6.2 mozilla-inbound debug test mochitest-1 on 2014-01-20 03:58:34 PST for push d3f32887012e

slave: t-w864-ix-047

https://tbpl.mozilla.org/php/getParsedLog.php?id=33275730&tree=Mozilla-Inbound



130809 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/webaudio/test/test_bug867104.html | Assertion count 3 is greater than expected range 0-0 assertions.

seems the assertions

04:33:14     INFO -  [Parent 1616] ###!!! ASSERTION: Shouldn't have already notified of finish *and* have output!: '!streamHasOutput[i] || !stream->mNotifiedFinished', file e:/builds/moz2_slave/m-in-w32-d-0000000000000000000/build/content/media/MediaStreamGraph.cpp, line 398
Depends on: 957359
Comment hidden (Treeherder Robot)
Status: NEW → RESOLVED
Last Resolved: 4 years ago
No longer depends on: 957359
Resolution: --- → DUPLICATE
Duplicate of bug: 957359
You need to log in before you can comment on or make changes to this bug.