window closes spontaneously when browsing with multiple windows

VERIFIED DUPLICATE of bug 79968

Status

VERIFIED DUPLICATE of bug 79968
17 years ago
14 years ago

People

(Reporter: mozilla.org, Assigned: asa)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
This has happened to me more than a few times with 0.9.2 build 2001073005 on Mac
OS X 10.0.4.

While browsing with two windows, one window spontaneously closes when the other
finishes loading. I don't know how to reproduce this reliably. Has anyone else
had this problem?

Comment 1

17 years ago
Nope, haven't seen anything like this under 0.9.2 or 0.9.3.

Try 0.9.3 for a while. If it still happens, ask in [news://netscape.public.mozilla.macosx]. If 
you continue to experience problems, feel free to reopen this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

17 years ago
I am still experiencing this problem with build 2001090105 on Mac OS X 10.0.4.

I still haven't pinned down how to reproduce this problem reliably. The most
recent time that it happened, I was browsing with three windows. I tried to move
the active window and the active window closed spontaneously.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
(Reporter)

Comment 4

17 years ago
I'm not sure, but this looks like it could be the same as bug 79968.

*** This bug has been marked as a duplicate of 79968 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE
verified dup.  looks like that bug to me, too.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.