Closed Bug 961716 Opened 7 years ago Closed 7 years ago

Tabs titles show url, not <title> element when restoring a session

Categories

(Firefox :: Tabbed Browser, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 961016

People

(Reporter: pascalc, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Steps to reproduce:
1 use nightly with several tabs open
2 wait for the daily update
3 apply update

expected result:
after restart, all tabs are restored identically

actual result:
instead of page titles, we have urls displayed in the tab (see screenshot, clicking the tab reloads it and makes it work again

This is a regression as it doesn't happen with Release Firefox. You can force this behaviour by killing your browser (pkill firefox in Linux), which forces a restore of the session at restart.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 961016
You need to log in before you can comment on or make changes to this bug.