Images are disappearing in X-Ray Goggles remixes

RESOLVED INVALID

Status

Webmaker
X-Ray Goggles
RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: OpenMatt, Unassigned)

Tracking

Details

* Reported by Richard Hastings <richard.hastings@ict-rich.co.uk>

* He's using the X-Ray Goggles with chrome. 

* The problem: once students have published website none of the edited image information is saved for pictures that they have added with a URL. All thats left is the image "alt" and size information and a tranparent box/border. 

* This prevents him from using x-ray goggles in class because learners aren't able to carry on with work from previous weeks. 

* Any Ideas? Is this a bug? or do we just need some better documentation on how to save Goggles remixes so that they can be accessed and continued in future?

Comment 1

5 years ago
I just check it with latest google chrome for linux. And I notice one of my edited image is not showing in the remix page [1]. I have remixed an image before "First day of" text, but it is not showing. When I check the code, image src url is missing there. But it happens only once. I tried to re produce this, but fail to do so. 

[1] http://ashickur-noor.makes.org/goggles/ashickurnoors-remix-of-nooraubs-remix-of-mozilla-festival-2013-ashickunnoor

Comment 2

5 years ago
Are there steps to reproduce this, or an original site + goggles remix, so we can compare the two and see what might reasonably be happening?
(Reporter)

Comment 3

5 years ago
* We're having trouble re-producing this bug. Going to mark as closed for now.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.