Table overlaps with text; disappears when changing text size

RESOLVED WORKSFORME

Status

()

Core
Layout
RESOLVED WORKSFORME
17 years ago
17 years ago

People

(Reporter: Cyril Bortolato, Assigned: karnaze (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Steps to reproduce:
1) go to the provided URL. The "book now" table overlaps with the
  "Itinerary" paragraph. See attached screenshot.

Build & platform:
Mozilla 0.9.3 on Linux RH 6.2, kernel 2.4.7, glibc 2.2

Additional informations:
If I change the text size to 120%, there's no more overlap.
If I go back to a text size of 100%, there's no overlap either.
But if I reload the page (either in 100% or 120% text size)
the overlap appears again.
(Reporter)

Comment 1

17 years ago
Created attachment 46573 [details]
Screenshot

Comment 2

17 years ago
linux x86 2001-08-26-22

I don't see the problem with the provided URL above, but I do see
it on this page:

    http://www.post-gazette.com/penguins/20010829pens0829p2.asp

The 2nd picture in the story has it's caption overlapping with the story text.

Comment 3

17 years ago
Addendum: might have to "reload" the page to see the problem.

Comment 4

17 years ago
*** Bug 100383 has been marked as a duplicate of this bug. ***

Comment 5

17 years ago
a dupe of bug 94320?

Comment 6

17 years ago
WORKSFORME.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.