Cannot add comments to add-ons in collection

RESOLVED FIXED

Status

addons.mozilla.org Graveyard
Collections
RESOLVED FIXED
4 years ago
2 years ago

People

(Reporter: Chris Wood, Unassigned)

Tracking

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:26.0) Gecko/20100101 Firefox/26.0 (Beta/Release)
Build ID: 20131205075310

Steps to reproduce:

1. Visit the page of one of your collections (when logged in)
2. Click "Edit collection"
3. Change to add-ons tab
4. Click on "comment" icon for an add-on in a collection
5. Write a comment
6. Click "Save changes".


Actual results:

Comment is not saved.


Expected results:

Also happens if I try adding comments for multiple add-ons. Tested with Firefox 26 and Internet Explorer 11.

Comment 1

4 years ago
I have attempted a fix for this in: https://github.com/mozilla/zamboni/pull/1716
Looks like this was fixed already.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.