Status

Webmaker
Thimble
RESOLVED WONTFIX
4 years ago
4 years ago

People

(Reporter: dmohankumar1992, Assigned: jbuck)

Tracking

Details

Attachments

(3 attachments)

(Reporter)

Description

4 years ago
Created attachment 8362782 [details]
Mozilla Thimble - Mozilla Firefox_3.jpg

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0 (Beta/Release)
Build ID: 20131205075310

Steps to reproduce:

I am going to created one thimble page. after i click the remix button in that page and i edit my page. Remix by myself is same as the editing the page. After editing the page I click publish button means it say "the name is already taken". Some authentication missing here.
It is not only for my account. It happens for all users. please clear this issue
(Reporter)

Comment 1

4 years ago
Created attachment 8362783 [details]
mohan - Mozilla Firefox.jpg
(Reporter)

Comment 2

4 years ago
Created attachment 8362784 [details]
Mozilla Thimble - Mozilla Firefox_2.jpg
(Assignee)

Comment 3

4 years ago
Looks like we're not appending "Remix of" to the name of the make.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Updated

4 years ago
Assignee: nobody → jon
Status: NEW → ASSIGNED
(Assignee)

Comment 4

4 years ago
Pomax has added unique Thimble URLs, so you can't get a "title has already been used" error anymore. When you try to save a remix of an existing page, the unique bit of the URL means you can use the same title. Marking as RESOLVED WONTFIX
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.