[Sora][Messages] can not open a link from a message in the browser

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::SMS
P1
normal
RESOLVED WORKSFORME
5 years ago
4 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2/1/2014])

(Reporter)

Description

5 years ago
Mozilla build ID: 20140105004001
 DEFECT DESCRIPTION:
 [Browser] can not open the link in message by the browser 
  REPRODUCING PROCEDURES:
 1. recevie a  message with a  network address link
 2. click the link in the message  
  EXPECTED BEHAVIOUR:
 can open the link by browser
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 
  REPRODUCING RATE:
 
  For FT PR, Please list reference mobile's behavior:
QA: can you try on 1.3 and 1.4?
Keywords: qawanted, regression, regressionwindow-wanted
This needs to be requested to the partner, not Mozilla QA. See https://wiki.mozilla.org/B2G/Triage#Blocker_Nomination_Notes.
Keywords: qawanted, regression, regressionwindow-wanted
Works fine on the Mozilla 1.3 build ID 20140120102858

Thanks

Vance
Flags: needinfo?(sync-1)
Summary: [Sora][Browser] can not open the link in massage by the browser → [Sora][Browser] can not open a link from a message in the browser
Summary: [Sora][Browser] can not open a link from a message in the browser → [Sora][Messages] can not open a link from a message in the browser

Updated

5 years ago
Whiteboard: [closeme 2/1/2014]

Comment 4

4 years ago
(In reply to Vance Chen [:vchen][vchen@mozilla.com] from comment #3)
> Works fine on the Mozilla 1.3 build ID 20140120102858
> 
> Thanks
> 
> Vance

I don't have that build, and I will give you feedback once I get that version.

Comment 5

4 years ago
It works well about this problem on the new build.
Flags: needinfo?(sync-1)
So it's a WORKSFORME, right ?

Thanks !
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.