Intermittent TEST-UNEXPECTED-FAIL | file:///C:/slave/test/build/tests/reftest/tests/content/media/test/crashtests/offline-buffer-source-ended-1.html | assertion count 1 is more than expected 0 assertions

RESOLVED DUPLICATE of bug 957359

Status

()

Core
Web Audio
RESOLVED DUPLICATE of bug 957359
5 years ago
5 years ago

People

(Reporter: Tomcat, Unassigned)

Tracking

({intermittent-failure})

Trunk
x86
Windows 8
intermittent-failure
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

5 years ago
WINNT 6.2 mozilla-inbound debug test crashtest on 2014-01-21 00:46:30 PST for push 15ed780a0674

slave: t-w864-ix-086

https://tbpl.mozilla.org/php/getParsedLog.php?id=33319872&tree=Mozilla-Inbound



REFTEST TEST-UNEXPECTED-FAIL | file:///C:/slave/test/build/tests/reftest/tests/content/media/test/crashtests/offline-buffer-source-ended-1.html | assertion count 1 is more than expected 0 assertions

seems the assertion is 

00:52:22     INFO -  [36] ###!!! ASSERTION: Shouldn't have already notified of finish *and* have output!: '!streamHasOutput[i] || !stream->mNotifiedFinished', file c:/builds/moz2_slave/m-in-w32-d-0000000000000000000/build/content/media/MediaStreamGraph.cpp, line 398
Depends on: 957359
Status: NEW → RESOLVED
Last Resolved: 5 years ago
No longer depends on: 957359
Resolution: --- → DUPLICATE
Duplicate of bug: 957359
You need to log in before you can comment on or make changes to this bug.