Supporting CSS padding properties with getComputedStyle()

RESOLVED DUPLICATE of bug 137688

Status

()

Core
DOM: CSS Object Model
RESOLVED DUPLICATE of bug 137688
4 years ago
4 years ago

People

(Reporter: Mads Konradsen, Unassigned)

Tracking

({testcase})

26 Branch
x86
Mac OS X
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8362961 [details]
test.html

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_9_1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/31.0.1650.63 Safari/537.36



Actual results:

FF returns ""


Expected results:

FF should return the computed style!
(Reporter)

Updated

4 years ago
Keywords: testcase

Comment 1

4 years ago
Dupe Bug 137688?
Component: Untriaged → DOM: CSS Object Model
Product: Firefox → Core
Indeed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 137688
You need to log in before you can comment on or make changes to this bug.