If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

hcii.cmu.edu - Web site doesn't display right

VERIFIED FIXED

Status

Tech Evangelism Graveyard
English US
P3
major
VERIFIED FIXED
16 years ago
3 years ago

People

(Reporter: Pratik, Assigned: Doron Rosenberg (IBM))

Tracking

Details

(Whiteboard: [LAYER][PROPRIETARY-DOM], URL)

(Reporter)

Description

16 years ago
I'm guessing there's a problem with the website and not with Mozilla. Since I
have limited knowledge of HTML/Javascript, I'll leave the decision to you guys.
The site uses GoLive and layers and document.layers.  I'll leave it at that. 
The javascript is here: http://www.hcii.cmu.edu/GeneratedItems/CSScriptLib.js
Severity: normal → major
Status: UNCONFIRMED → NEW
Ever confirmed: true
Priority: -- → P3
Whiteboard: [LAYER][PROPRIETARY-DOM]

Updated

16 years ago
Summary: Web site doesn't display right → cmu.edu - Web site doesn't display right
(Reporter)

Comment 2

16 years ago
Found the subject change a bit too strong. Its a dept in CMU and not really
cmu.edu that had a bad website. Also, I noticed that the dept has changed their
website and the new one seems to be displaying properly. Someone take a look
again and mark this bug as FIXED.
Summary: cmu.edu - Web site doesn't display right → hcii.cmu.edu - Web site doesn't display right
(Reporter)

Comment 3

16 years ago
Marking this bug as fixed because no one else did it after my last post.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 4

16 years ago
SPAM.  You may filter these bugs by querying the string "ReadingRitingRithmetic"

Mass Moving Bugs on Educational institutions in the United States to the new US
Edu component and assigning to default owners.
Assignee: bclary → doronr
Component: US General → US Edu
QA Contact: zach → caillon

Comment 5

16 years ago
Looks fine to me on 2001122821.  Verify fixed.
Status: RESOLVED → VERIFIED

Comment 6

15 years ago
tech evang june 2003 reorg
Component: US Edu → English US
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.