Tab advances too far in supersearch

RESOLVED DUPLICATE of bug 959837

Status

RESOLVED DUPLICATE of bug 959837
5 years ago
5 years ago

People

(Reporter: benjamin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
The tab key sometimes advances too far when entering data in supesearch:

STR:
* Open https://crash-stats.mozilla.com/search/
* Type and select "version", hit tab. Focus moves to the next field correctly
* Type and select "has terms", hit tab.

Expected:
* Focus moves to the next field where I can type a version

Actual:
* Focus skips the next field and creates a new row.

Also, when you're in the first column, shift-tab doesn't go back to the previous field the way it should. It goes forward instead.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 959837
You need to log in before you can comment on or make changes to this bug.