hidden toolbars after restart are away

VERIFIED DUPLICATE of bug 96762

Status

--
minor
VERIFIED DUPLICATE of bug 96762
17 years ago
14 years ago

People

(Reporter: dgolesny, Assigned: paulkchen)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.3+) Gecko/20010817
BuildID:    2001081703

if you minimize Navigation Bar or Personal Bar there is an arrow to 
maximize them again.
But if you restart Mozilla they are away. ( There is no arrow anymore to maximize )
But they are active in
View -> Show/Hide -> personal Bar

If you open a new Window they are maximized again.

Reproducible: Always
Steps to Reproduce:
1. minimize (don't hide) navigation bar and personal bar
2. restart mozilla
3. open new window


Actual Results:  the toolbars-arrows (to maximize) are invisible
in the new window they are visible again

Expected Results:  the toolbars should be visible
QA Contact: sairuh → claudius
Whiteboard: DUPEME

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 96762 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
mass-verifying Duplicate bugs which haven't changed since 2001.12.31.

set your search string in mail to "CitizenGKar" to filter out these messages.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.