Change EULA to End User License Agreement

RESOLVED FIXED

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED FIXED
4 years ago
2 years ago

People

(Reporter: krupa, Assigned: magopian)

Tracking

Details

(URL)

(Reporter)

Description

4 years ago
steps to reproduce:
1. Load https://addons-dev.allizom.org/en-US/firefox/addon/lintilla12r34-add-on/eula/
2. Notice the EULA link next to the install button

Earlier, the EULA page was loaded upon clicking the install button where it was pretty self-explanatory.

Let us change 'EULA' to 'View the End User License Agreement' since not everyone may know what EULAs are.
(Assignee)

Updated

4 years ago
Assignee: nobody → mathieu
(Assignee)

Comment 1

4 years ago
Changed in the following templates:

* apps/addons/templates/addons/button.html
* apps/addons/templates/addons/impala/button.html
* apps/addons/templates/addons/mobile/button.html
* apps/discovery/templates/discovery/addons/detail.html

PR: https://github.com/mozilla/zamboni/pull/1672
(Assignee)

Comment 2

4 years ago
fixed in https://github.com/mozilla/zamboni/commit/4bbe088beb7ac8ffc74af2ee879e556476edfef0
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.