[DSDS] When press add call during a call, same dialer page will show again that user has to press add call twice.

RESOLVED DUPLICATE of bug 960056

Status

Firefox OS
Gaia::Dialer
RESOLVED DUPLICATE of bug 960056
4 years ago
4 years ago

People

(Reporter: Enpei, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: dsdsrun1.3-2)

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8363387 [details]
time stamp: 10:30, 1/22

Test with Fugu device. User has to press add call twice to make another call during a call due to dialer will pop up twice.

* Build Number  
Fugu
Gaia      ee25b0e45649d2955f340ce4f71ad55712dd0fab
Gecko     913cf2b92845441c9578787362ddad6f2ac15df6
BuildID   20140121095108
Version   28.0a2

* Reproduce Steps
1. Establish voice call first.
2. Press add call on dialer.

* Expected Result
Direct to contact page that user can make another call via contact, keypad or call history.

* Actual Result
Same dialer will pop up again, user has to press add call again.

* Occurrence rate
100%

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 960056
You need to log in before you can comment on or make changes to this bug.