Closed Bug 962394 Opened 6 years ago Closed 6 years ago

Update pdf.js to version 0.8.913

Categories

(Firefox OS Graveyard :: Gaia::PDF Viewer, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED INVALID

People

(Reporter: jsmith, Unassigned)

Details

See https://bugzilla.mozilla.org/show_bug.cgi?id=949650#c7. We should update pdf.js in the Gaia repository to version 0.8.913 to include the fix from bug 959925.
Blocks: 949650
Brendan - Can you look into this to help get pdf.js up to date in the Gaia repository for 1.3?
Flags: needinfo?(bdahl)
We just had a pretty big feature added and want to wait a week to make sure it's working as expected.  If things go as expected I'll do an update next week.
Flags: needinfo?(bdahl)
Closing this in favor of upgrading to a later version in bug 966865.
No longer blocks: 949650
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.