Integration Test for FTE Start on Upgrade

RESOLVED DUPLICATE

Status

Firefox OS
Gaia::First Time Experience
P2
normal
RESOLVED DUPLICATE
4 years ago
3 years ago

People

(Reporter: qdot, Unassigned)

Tracking

unspecified
x86_64
Linux

Firefox Tracking Flags

(tracking-b2g:backlog)

Details

(Whiteboard: [ucid:browser104] [systemsfe] [1.4:p2] )

Build an integration tests for bringing up the FTE after update. This may take some reworking of the FTU Launcher in the system app, since it uses asyncStorage to keep state for if the FTU has launched before, which is something we can't edit in integration tests.
Whiteboard: [systemsfe]
Whiteboard: [systemsfe] → [ucid:browser104] [systemsfe] [1.4:p2]
Target Milestone: --- → 1.4 S1 (14feb)
Target Milestone: 1.4 S1 (14feb) → 1.4 S2 (28feb)
blocking-b2g: --- → backlog
Target Milestone: 1.4 S2 (28feb) → ---
Priority: -- → P2
(Assignee)

Updated

3 years ago
blocking-b2g: backlog → ---
tracking-b2g: --- → backlog
Came in a long time ago.
Assignee: kyle → nobody
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 960363
You need to log in before you can comment on or make changes to this bug.