Cached XHR requests don't show up in the network view

RESOLVED DUPLICATE of bug 764958

Status

defect
RESOLVED DUPLICATE of bug 764958
5 years ago
11 months ago

People

(Reporter: jrmuizel, Unassigned)

Tracking

(Blocks 1 bug)

Trunk

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
STR:
Load this site:
http://compare-talos.mattn.ca/?oldRevs=cf38b3d51ada&newRev=08bc17024ed9&server=graphs.mozilla.org&submit=true

Hit refresh
Notice that the request to graphs.mozilla.org doesn't show up the second time.

Comment 1

4 years ago
Note that a Firebug.next user also noticed that issue:
https://github.com/firebug/firebug.next/issues/198

This bug exists for a year. Any news about it?

Florent
Blocks: firebug-gaps
OS: Mac OS X → All
Hardware: x86 → All
Version: unspecified → Trunk

Comment 2

4 years ago
This seems like a duplicate of bug 764958.
Right, thanks.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 764958

Updated

11 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.