Background image does not display properly after switching from Normal to Show All tags and back to Normal view

CLOSED DUPLICATE of bug 96265

Status

()

Core
Editor
--
minor
CLOSED DUPLICATE of bug 96265
17 years ago
16 years ago

People

(Reporter: TucsonTester2, Assigned: Kathleen Brade)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.2) Gecko/20010726
Netscape6/6.1
BuildID:    20010726

Once I have a background and switch to the show all tags view and then back to
the normal view only a small strip at the top remains of my background.  The
background only fills back in once I start adding content again.  The background
does not fill in completely though, it still leaves a small strip on the left of
the composer screen that does not have the background image.

Reproducible: Always
Steps to Reproduce:
1.Open Composer
2.Add a background image to the page
3.Switch to the "Show all tags" view
4.Switch back to the "Normal" view
5.Hit enter 2 - 3 times

Actual Results:  After adding the background and switching between the Show all
tags view and the Normal view the background is reduced to a small strip at the
top of the page.  If you add more content the background will fill in, although
there will be a small strip on the left displaying the pages background color. 

Expected Results:  Switching between the modes should show no difference in the
background image and how it fills the screen.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 96265 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

17 years ago
closing duplicate
Status: RESOLVED → CLOSED
You need to log in before you can comment on or make changes to this bug.