^ doesn't show up over single chars

RESOLVED WORKSFORME

Status

()

Core
MathML
--
minor
RESOLVED WORKSFORME
17 years ago
15 years ago

People

(Reporter: Tarn Weisner Burton, Assigned: rbs)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
The ^ operator doesn't seem to show up when used in

<mover><mi>a</mi><mo>&Hat;</mo></mover>

but does show up in

<mover><mi>ab</mi><mo>&Hat;</mo></mover>
Other operators like &Dot; and &OverBar; seem to work

Updated

16 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 1

16 years ago
Created attachment 57548 [details]
testcase
(Assignee)

Comment 2

16 years ago
Created attachment 57549 [details]
rendering of the testcase
(Assignee)

Comment 3

16 years ago
Marking as WORSKFORME since I am seeing the problem.
Reporter, feel free to re-open if you still experiencing troubles.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 4

15 years ago
I got even a problem displaying the &Dot; operator with 

<mover accent='true'><mi>x</mi><mo>&Dot;</mo></mover>

whereas 

<mover><mi>x</mi><mi>&Dot;</mi></mover></math>

works fine.


(Assignee)

Updated

15 years ago
Attachment #57548 - Attachment mime type: text/xml → text/plain
(Assignee)

Comment 5

15 years ago
Re: comment #4
Please provide build/date numbers when reporting problems. I see that particular
problem in an old build, but not in a recent build. I suspect the problem was
resolved afer my fix for bug 135940.
You need to log in before you can comment on or make changes to this bug.