synaptics touchpad v7.4 on PS/2 Port Driver 15.3.22

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
5 years ago
3 years ago

People

(Reporter: brupad, Unassigned)

Tracking

26 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0 (Beta/Release)
Build ID: 20131205075310

Steps to reproduce:

Vertical scroll works for a while then stops. Windows 7 x64 on Firefox v26. Dell xps L702x 17" (synaptic touchpad v7.4 with drivers 15.3.22)

played around with all settings.  Firefox works with vetical scrolling then stops.
horizontal scrolling always works
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0

Hi Bruno,

I have tested this issue on the latest Firefox release (43.0.4) and on latest Nightly build (46.0a1-20160111030207) using a Dell XPS 12 laptop (2 in 1) and could not reproduce it. Both vertical and horizontal scrolling worked smoothly.
Indeed I tested this on Windows 10 but I think this may be an issue that was fixed a while ago and should work also on Windows 7.

Can you please try to reproduce this on latest Firefox release and latest Nightly build (https://nightly.mozilla.org/) and report back the results ? When doing this, please use a clean New Firefox profile, maybe even safe mode (https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems). This would help to see the behavior without any custom settings on the browser.

Thanks,
Paul
Flags: needinfo?(brupad)
Considering the fact that I cannot reproduce this issue and that the reporter did not answered until now to my request, I am marking this issue as resolved-worksforme.

If you can still reproduce it, please feel free to reopen this and provide more info.

Thanks,
Paul.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(brupad)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.