H line and table are passing through images inserted into page

RESOLVED DUPLICATE of bug 84887

Status

()

RESOLVED DUPLICATE of bug 84887
17 years ago
16 years ago

People

(Reporter: TucsonTester2, Assigned: attinasi)

Tracking

Trunk
mozilla1.1alpha
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPME)

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
Inserted image along with text, h line default setting and a table also default. 
Align text to image set to default, upon changing the align text to image to the 
new setting of wrap to left the hline passed threw the image and the table 
passed under the image. Image size is width 425 pix, hight 424 pix. Upon saving 
the page and reviewing in explore and Netscape the table then passed threw the 
image Build of Netscape 20010726 os win 95 c i.e. 5.5 

1. open new page
2. insert image
3. insert text
4. insert h line
5. insert table 
6. double click on image and choose align text to image change from default to 
wrap to left
result 
h-line passes threw image and table passes under
expected 
h-line to stop on right border of the image table to do the same

Comment 1

17 years ago
I can reproduce this bug on 8/22 build on Windows

Updated

17 years ago
Summary: H line and table are passing threw images inserted into page → H line and table are passing through images inserted into page

Comment 2

17 years ago
confirming. marking NEW.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

17 years ago
-->layout bug;
Assignee: brade → karnaze
Component: Editor → Layout
QA Contact: sujay → petersen
Hardware: PC → All
(Reporter)

Comment 4

17 years ago
Created attachment 47528 [details]
how it looks in composer
(Reporter)

Comment 5

17 years ago
Created attachment 47534 [details]
this is how it looks in preview

Comment 6

17 years ago
bug still there, but only the h line appears over the image.  i can reproduce 
this WITHOUT inserting a table, so I doubt this is table related.

reassigning to core owner.
Assignee: karnaze → attinasi

Updated

17 years ago
Whiteboard: DUPME
Target Milestone: --- → mozilla1.1

*** This bug has been marked as a duplicate of 84887 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.