[Open_C1.3][Cards] Graphical artifacts appear when launching cards view

RESOLVED DUPLICATE of bug 960892

Status

RESOLVED DUPLICATE of bug 960892
5 years ago
5 years ago

People

(Reporter: tchung, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

5 years ago
When launching the card view, there are graphical artifacts that appear over the cards that appear. 

See screencast for example: http://youtu.be/ta2SiIiSEe4

Repro
1) install 1.3 nightly on Open C
Gaia      22bc6be5b76cdc6d4e9667ff070979041a20ce2f
Gecko     cd8bc54e911470fa6519d461e5e6b3ddc8f57f5f
BuildID   20140122053021
Version   28.0a2
ro.build.version.incremental=eng..20140109.070621
2) launch several apps and go back to homescreen
3) Long tap home to launch the cards view
4) Verify there are graphical artifacts that appear quickly when launching card view.

Expected:
- no graphical artifacts in card view

Actual:
- graphical artifacts.

Updated

5 years ago
No longer blocks: 948791
Status: NEW → RESOLVED
blocking-b2g: 1.3? → ---
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 960892
You need to log in before you can comment on or make changes to this bug.