Closed Bug 96300 Opened 19 years ago Closed 19 years ago

unable to change link colors in editor when using custom settings

Categories

(Core :: DOM: Editor, defect)

x86
Windows 98
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 57757

People

(Reporter: TucsonTester2, Assigned: Brade)

References

()

Details

From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (Win98; U)
BuildID:    20010726

unable to change link colors in editor when using custom settings

when changing colors in the editor with custom settings, the editor does not 
change color till after link is saved and executed in a browser window

Reproducible: Always
Steps to Reproduce:
1.open blank composer page
2.click on insert, then link from the drop down menu
3.type in link name and URL, click ok
4.click on format and select page colors and background...
5.select "use custom colors"
6.change color for default to any other color for link text, active link text, 
or visited link text
7.click ok

Actual Results:  the color will remain as default and will not change till after 
saving and opening into a browser

Expected Results:  color to change inside composer
This is a dup of bug 57757

*** This bug has been marked as a duplicate of 57757 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.