Closed Bug 963004 Opened 7 years ago Closed 6 years ago

Wide widgets should be bigger and have darker borders

Categories

(Firefox :: Theme, defect)

defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: u428464, Unassigned)

References

(Blocks 1 open bug, )

Details

(Whiteboard: [Australis:P5])

Both zoom controls and cut/copy/paste are a bit different on http://people.mozilla.org/~shorlander/mockups-interactive/australis-interactive-mockups-/windows8.html Their height is a bit bigger and the separators behaviour is nicer.
Whiteboard: [Australis:P5]
Duplicate of this bug: 970355
Duplicate of this bug: 973378
Since the main issues have been dealt with as part as the Windows 8 styling renaming this.
Summary: Improve wide widgets styling → Wide widgets should be bigger and have darker borders
There has been some work on that and I don't think there are plans to implement this anymore.
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.