Show me more from Sync settings in Fx Android is bad displayed for Gingerbread

RESOLVED DUPLICATE of bug 962646

Status

support.mozilla.org
Mobile
P4
normal
RESOLVED DUPLICATE of bug 962646
5 years ago
5 years ago

People

(Reporter: Ioana Chiorean, Unassigned)

Tracking

unspecified
2014Q1
ARM
Android

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 8364410 [details]
sumoGingerbread.jpg

Build: 2014-01-23 Nightly Firefox 29
OS: Android 2.3.5
Device: HTC Desire HD

Steps:
1. Open Fennec and go to Settings ->  Sync
2. Tap 'Show me more'
3. pan around the page/ left/ right

Expected result:
- The page should be displayed correctly in the frame.

Actual result
- the page moves in the page - gray borders represented in the upper right part and left side too.
(Reporter)

Updated

5 years ago
Summary: Show me more from Sync settings in Fx Android doesn't work bad displayed for Gingerbread → Show me more from Sync settings in Fx Android is bad displayed for Gingerbread
gnah, mobile layout seems hard.
Priority: -- → P4
Whiteboard: u=user c=wiki p= s=2014.3
Target Milestone: --- → 2014Q1
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 962646
Removing sprint metadata.
Whiteboard: u=user c=wiki p= s=2014.3
You need to log in before you can comment on or make changes to this bug.