Forms causing weird table layout.

RESOLVED DUPLICATE of bug 96343

Status

()

Core
Layout: Tables
RESOLVED DUPLICATE of bug 96343
17 years ago
16 years ago

People

(Reporter: jlarsen, Assigned: karnaze (gone))

Tracking

({testcase})

Trunk
x86
Other
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(3 attachments)

(Reporter)

Description

17 years ago
Look at bottom of table, the cell border overlaps the bottom of the outside
table border.
Attaching a testcase.
Note the <input> tag ohas to be in one of the frm's, but not nessesarly in the
top, removing the title table fixes it in the testcase, but not in the full copy
of the webpage. And the more rows with form ellements you have the more obvious
the expansion of the cell is.
(Reporter)

Comment 1

17 years ago
Created attachment 46650 [details]
testcase
(Reporter)

Comment 2

17 years ago
Opps, well apparently the URL renders badly in 6.1 and 2001081603, while the
testcase renders badly only in 6.1 Guess its a moving target :(

Comment 3

17 years ago
Created attachment 46680 [details]
Testcase #2

Comment 4

17 years ago
Confirmed, build 2001-08-17-03 on Windows 98 SE.
Status: UNCONFIRMED → NEW
Component: Layout → HTMLTables
Ever confirmed: true
Keywords: testcase
QA Contact: petersen → amar
WFM, recent linux CVS.  I see the cell with the "X" in it clear itself and drop
down when I reload, but then it pops back up and the X appears before the page
finishes loading.
(Reporter)

Comment 6

17 years ago
Created attachment 48903 [details]
Testcase2 should render exactly like this when it is fixed.
(Reporter)

Comment 7

17 years ago
Not fixed in Win98 2001091003. Chris, what are you seeing, do you see absolutly
no difference in testcase2 and 3???

Comment 8

17 years ago
is bug 100333 a dup?
(Reporter)

Comment 9

17 years ago
Ok bug 96343 seems to have fixed this, But during reloading of the testcase 2
you do get weird effects, and interesting effects occasionally (reload to see)
on http://direct.mwave.com/mwave/ProdMM-SS-CRE.hmx
Setting this as a dup, as the interesting effect appear to be a different bug.






*** This bug has been marked as a duplicate of 96343 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 10

16 years ago
*** Bug 150818 has been marked as a duplicate of this bug. ***

Comment 11

16 years ago
I don't think thats a dup of  96343..
96343 is marked as fixed and fark.com renders nice now..

Either bug 96343 isn't fixed correct or we should reopen this bug.. 
You need to log in before you can comment on or make changes to this bug.