Closed Bug 963286 Opened 7 years ago Closed 7 years ago

Clicking a disabled clipboard button in the menu panel still closes the menu panel

Categories

(Firefox :: Menus, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 946166

People

(Reporter: MattN, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: [Australis:P4])

IMO, if the button is disabled, the panel shouldn't close.
For comparison, move the bookmark widget to the nav-bar, visit a page that doesn't have feeds, and click the disabled "Subscribe to this page…" menu item in the bookmark widget's menu. The menu doesn't close because that item is disabled.
You're right, if no action is triggered, the panel shouldn't close.
Keywords: uiwanted
Bug 946166 may be related.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 946166
You need to log in before you can comment on or make changes to this bug.