bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

when adding users to a meeting, the user name on the left does not line up with the user availability calendar on the right

RESOLVED DUPLICATE of bug 969823

Status

Calendar
Calendar Views
RESOLVED DUPLICATE of bug 969823
5 years ago
5 years ago

People

(Reporter: Gino Fortunato, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 8364802 [details]
Snap2.jpg

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:24.0) Gecko/20100101 Firefox/24.0 (Beta/Release)
Build ID: 20131205180928

Steps to reproduce:

first, create meeting.  Click on "invite attendees" button


Actual results:

invite attendees view appears, but is not properly rendered.  attendee names on the left do not line up properly with the attendee calendar graphics on the right.  This is denoted by the arrows in the attached jpg.


Expected results:

invite attendees view appears, properly rendered.

Comment 1

5 years ago
It would be good to file such bugs in the calendar product https://bugzilla.mozilla.org/enter_bug.cgi?product=Calendar

please provide  your version of calendar
Component: Untriaged → Calendar Views
Flags: needinfo?(YOSPIKE0)
Product: Thunderbird → Calendar
Version: 24 → unspecified
(Reporter)

Comment 2

5 years ago
the version of calendar is 24.3.0
Flags: needinfo?(YOSPIKE0)

Comment 3

5 years ago
I mark this as a duplicate of bug 969823 (if it doesn't exist another bug report) since that one has a more useful summary i.e. with strings more suitable for search on the issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 969823
You need to log in before you can comment on or make changes to this bug.