Closed Bug 963378 Opened 6 years ago Closed 6 years ago

[B2G][Task Manager] Applications card in the task manager are zoomed in

Categories

(Firefox OS Graveyard :: Gaia::System::Window Mgmt, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(b2g-v1.2 affected, b2g-v1.3 affected)

RESOLVED DUPLICATE of bug 1066307
Tracking Status
b2g-v1.2 --- affected
b2g-v1.3 --- affected

People

(Reporter: jschmitt, Unassigned)

References

Details

(Whiteboard: dogfood1.3, burirun1.3-3, ux-most-wanted, user-research)

Attachments

(1 file)

Attached video Card_View.mpeg
Description:
Long pressing the home screen button in landscape or while the keyboard is enabled will cause the application card to be zoomed in card view.

Repro Steps:
1) Updated Buri to BuildID: 20140113004002
2) Open any app that can be rotated to landscape (browser, video)
3) Rotate device to landscape mode
4) Long press the home button

Actual:
The application card is zoomed in.

Expected:
The applications card shows normally.

Environmental Variables:
Device: Buri 1.3 MOZ 
BuildID: 20140121004137
Gaia: 47049555282a9a01fb60d1e1421b57e2810c96f5
Gecko: 6f7dfe36ab6c
Version: 28.0a2
Firmware Version: V1.2-device.cfg

Notes:
Repro frequency: 100%
See attached:
Occurs on 1.2

Environmental Variables
Device: Buri v 1.2.0 COM RIL
Build ID: 20140121004053
Gecko: http://hg.mozilla.org/releases/mozilla-b2g26_v1_2/rev/c9f305c1d9a7
Gaia: 539a25e1887b902b8b25038c547048e691bd97f6
Platform Version: 26.0
RIL Version: 01.02.00.019.102 
Firmware Version: v1.2-device.cfg
Component: Gaia::Homescreen → Gaia::System::Window Mgmt
Whiteboard: dogfood1.3 → dogfood1.3, burirun1.3-3
Blocks: 994991
Whiteboard: dogfood1.3, burirun1.3-3 → dogfood1.3, burirun1.3-3, ux-most-wanted, user-research
Duping against bug 1066307 which is under active development
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1066307
You need to log in before you can comment on or make changes to this bug.