[Tarako]: Sometimes Kernel panic happens.

RESOLVED FIXED

Status

()

Core
General
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: vliu, Assigned: Zhou Lianxiang)

Tracking

unspecified
ARM
Gonk (Firefox OS)
Points:
---

Firefox Tracking Flags

(blocking-b2g:1.3T+, b2g-v1.3T fixed)

Details

(Whiteboard: [POVB][demo])

(Reporter)

Description

4 years ago
Sometimes Kernel panic happens. It'd happened under two condition.

1. Playing music.
2. Let the device resume after a long time of suspend.

It need to find a way to reproduce.

Updated

4 years ago
Flags: needinfo?(james.zhang)
Whiteboard: [tarako][POVB]
Flags: needinfo?(james.zhang)
QA Contact: lianxiang.zhou
lianxiang will take it.
mark 1.3T?
blocking-b2g: --- → 1.3T?
Whiteboard: [tarako][POVB] → [POVB]
triage: 1.3T+ and correct assignee
Assignee: nobody → lianxiang.zhou
blocking-b2g: 1.3T? → 1.3T+
QA Contact: lianxiang.zhou
Whiteboard: [POVB] → [POVB][demo]
Do you meet new panic after we fix kernel system dump bug ?


commit 02167f675bf3012b856c6502285a4c87b04e17e8
Author: lianxiang.zhou <lianxiang.zhou@spreadtrum.com>
Date:   Wed Jan 29 18:27:52 2014 +0800

    Bug #264892 close "Crash key" as a temporary, to avoid too may "crash"
    
    [bug number  ] 264892
    [root cause  ]
    [changes     ]
    [side effects]
    [reviewers   ]
    
    Change-Id: Ia399fa0462bfdf7d90eea694075e1446ddd84287
(In reply to James Zhang from comment #4)
> Do you meet new panic after we fix kernel system dump bug ?
> 
> 
> commit 02167f675bf3012b856c6502285a4c87b04e17e8
> Author: lianxiang.zhou <lianxiang.zhou@spreadtrum.com>
> Date:   Wed Jan 29 18:27:52 2014 +0800
> 
>     Bug #264892 close "Crash key" as a temporary, to avoid too may "crash"
>     
>     [bug number  ] 264892
>     [root cause  ]
>     [changes     ]
>     [side effects]
>     [reviewers   ]
>     
>     Change-Id: Ia399fa0462bfdf7d90eea694075e1446ddd84287

Fixed on my side.
If meet new kernel panic, please file a new bug, thanks.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
marking fixed on 1.3t per comment 5
status-b2g-v1.3T: --- → fixed
You need to log in before you can comment on or make changes to this bug.