Getting error when launching Netscape xpcom.dll

VERIFIED DUPLICATE of bug 94108

Status

SeaMonkey
General
--
critical
VERIFIED DUPLICATE of bug 94108
17 years ago
14 years ago

People

(Reporter: Micheal Jablonski, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0b; Windows NT 5.1)
BuildID:    20010816

Installed new build 20010816 ... cannot start Netscape getting error The 
Procedure entry point
?
NS_NewGenericModule@@YAIPBDIPAUusModuleComponetInfo@@P6AXPAVnsIModule@@@ZPAPAV2@
@Z could not be located in the dynamic link libary xpcom.dll 

Reproducible: Always
Steps to Reproduce:
1.Launch Netscape 
2.Highlight default user
3.click start netscape 6 

Actual Results:  netscape does not luanch .. get error 
The Procedure entry point
?
NS_NewGenericModule@@YAIPBDIPAUusModuleComponetInfo@@P6AXPAVnsIModule@@@ZPAPAV2@
@Z could not be located in the dynamic link libary xpcom.dll 

Expected Results:  netscape should launch properly

Comment 1

17 years ago
Reporter, please try it with a new profile, and see if that fixes it.
Severity: normal → critical
Summary: Getting error when launghing Netscape xpcom.dll → Getting error when launching Netscape xpcom.dll

Comment 2

17 years ago
-->Browser General
Assignee: brade → asa
Component: Editor → Browser-General
QA Contact: sujay → doronr

Comment 3

17 years ago
can you run the profile manager and create a new profile?

Comment 4

17 years ago
I installed the new build 20010821 and I did get the error when I first started
up Netscape. I uninstalled and restarted the computer and then reinstalled
netscape. Seems to be working just fine now. 

Comment 5

17 years ago
I've gotten the same message after installing several builds lately (using
mozilla-win32-installer-sea.exe), but only at the completion of the install when
it's first firing up Mozilla.  Still getting it with 2001082803.  Clicking OK
several times seems to fix the problem.  After the initial install, everything
works just fine...  This is on W2K SP2.

Comment 6

17 years ago
It's been occuring regardless of the desktop/profile being used. Build #:
2001083103 and occurs only when exiting Mozilla.

*** This bug has been marked as a duplicate of 94108 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 8

17 years ago
Wording of error message identical. Verified dup.
Status: RESOLVED → VERIFIED

Comment 9

17 years ago
Reporter: See comment by Ben Guthrie in bug 94108 about how to mend this
situation.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.