Realigning bulleted/numbered list doesn't work if 1 line differently aligned

VERIFIED DUPLICATE of bug 74051

Status

()

VERIFIED DUPLICATE of bug 74051
17 years ago
17 years ago

People

(Reporter: TucsonTester2, Assigned: Brade)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (Win98; U)
BuildID:    

While using a numbered or bulleted list, if you align one of the listed lines 
differently than the rest of the list (i.e. right align your second line, all 
others left aligned) you will come up with a different alignment when trying to 
align them all at once to a different alignment.

Reproducible: Always
Steps to Reproduce:
1.Open Composer
2.Click on the bulleted or numbered list button
3.type in "line 1" hit enter, type in "line 2" hit enter, type in "line 3" hit 
enter.
4.place cursor on line 2 and click on the right align button in the toolbar
5.highlight the entire list and click on the center align button on the toolbar

Actual Results:  The result of doing this will make "line 2" improperly align 
and the other lines in the list will line up properly.

Expected Results:  The entire list should return to center alignment but does 
not.  the <div align="chosen alignmetn"></div> tags should be removed from line 
2 and the list should be centered.

<div align="Center">
Here is a sample of the code it generates from doing the steps listed above.
<ol>
  <li>line 1</li>
  <li>
    <div align="Right">line 2</div>
  </li>
  <li>line 3</li>
</ol>
</div>

Comment 1

17 years ago
This is probably due to the same problem that bug 74051, and  so maybe someone
wants to dup this one.
(Assignee)

Comment 2

17 years ago


*** This bug has been marked as a duplicate of 74051 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Summary: Realigning bulleted or numbered list does not work proplerly if a single lign has been aligned differently → Realigning bulleted/numbered list doesn't work if 1 line differently aligned

Comment 3

17 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.