If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Mozilla should stop being evil with location data

RESOLVED DUPLICATE of bug 961429

Status

Cloud Services
Location
RESOLVED DUPLICATE of bug 961429
4 years ago
4 years ago

People

(Reporter: kats, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

See http://pavelmachek.livejournal.com/120952.html - there's a valid point there. Given the sparsity of data on the map at https://location.services.mozilla.com/map it's possible to track individual movement patterns and things like road trips. Even just eyeballing the data there are patterns obvious to me, so somebody combining it with other sources of data could probably do much more.

I realize that in practice this is unlikely to matter but it's the principle of the thing - leaking this kind of data is not Mozilla-y.

Comment 1

4 years ago
Thank you for the report. We are already tracking this problem in #961429.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 961429
You need to log in before you can comment on or make changes to this bug.