Toolbuttons are keeping their labels when I place them in the nav bar:

RESOLVED DUPLICATE of bug 963494

Status

()

RESOLVED DUPLICATE of bug 963494
5 years ago
5 years ago

People

(Reporter: alice0775, Unassigned)

Tracking

(Blocks: 1 bug, {regression})

29 Branch
x86_64
Windows 7
regression
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Build Identifier:
http://hg.mozilla.org/mozilla-central/rev/b9d9649e7ec0
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:29.0) Gecko/20100101 Firefox/29.0 ID:20140123030204

See @Tss's report on http://forums.mozillazine.org/viewtopic.php?p=13322555#p13322555

Regression window(fx)
Good:
http://hg.mozilla.org/integration/fx-team/rev/a7ec92db9f0b
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:29.0) Gecko/20100101 Firefox/29.0 ID:20140122040406
Bad:
http://hg.mozilla.org/integration/fx-team/rev/228214210aa5
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:29.0) Gecko/20100101 Firefox/29.0 ID:20140122045140
Pushlog:
http://hg.mozilla.org/integration/fx-team/pushloghtml?fromchange=a7ec92db9f0b&tochange=228214210aa5

Regressed by Bug 944947 or Bug 916953

Comment 1

5 years ago
Fixed on fx-team already. :-)
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 963494
(Reporter)

Updated

5 years ago
tracking-firefox29: ? → ---
You need to log in before you can comment on or make changes to this bug.