Click on Real Player Link Lead to Save File in Linux

VERIFIED WORKSFORME

Status

SeaMonkey
UI Design
VERIFIED WORKSFORME
17 years ago
13 years ago

People

(Reporter: Luke deGruchy, Assigned: Paul Chen)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.16-22smp i686; en-US; m18)
Gecko/20010110 dkjfalksdjfkladsjf
BuildID:    2001080104

When I click on a link to a Real Player streaming audio or video format, it
leads to a save file dialog and not to the choice of Open File/Save File that I
get in Windows.

Reproducible: Always
Steps to Reproduce:
1. Go to www.newsworld.cbc.ca, or any site with a link to a Real Player document
while running Mandrake 8.0 or another Linux distribution.
2.  Click on the link to the document.


Actual Results:  A Save File dialog window opens.

Expected Results:  A dialog with a choice of opening the file to an application
or saving the file should be displayed, as it is with the Windows version of
this build.

Comment 1

17 years ago
->XPAppa
Assignee: asa → pchen
Component: Browser-General → XP Apps
QA Contact: doronr → sairuh

Comment 2

17 years ago
i wonder if this got fixed in bug 96418. Attaching screenshot of the dialog i
get on a current linux cvs build.

Comment 3

17 years ago
Created attachment 47134 [details]
download dialog with options

Comment 4

17 years ago
WFM Linux 2001082808, please reporter try again with a newer build

Comment 5

17 years ago
Tested again on a current linux CVS build. This still works for me.
Resolving as such.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
mass verification of WorksForMe bugs: to find all bugspam pertaining to this,
set your search string to "IfItWorksForSlappyTheSquirrelThenItWFM".

if you think this particular bug is *still* an open issue, please make sure of
the following before reopening:

a. that it's still a problem with ***recent trunk builds*** on the all
appropriate platform[s]

b. provide clear steps to reproduce (unless a good test case is already in the
bug report), making sure it pertains to the original problem (avoid morphing as
much as possible :)
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.