Garbage in, garbage out for IRC URL

VERIFIED DUPLICATE of bug 69296

Status

Other Applications
ChatZilla
VERIFIED DUPLICATE of bug 69296
17 years ago
13 years ago

People

(Reporter: xyzzy, Assigned: Robert Ginda)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
I was trying to remember the correct URL encoding for IRC, and found out that
the above URL _wasn't_ it!  ;)  Actually, typing anything after the '#' seems to
give the same result.

Seeing this on Win98 build 2001080603.

Expected behavior:  Inform me that the URL is invalid.

Actual behavior:  Opens a small window with text rendering of
"<html><body></body><html>".

Don't know if Chatzilla is goofing here, or the error is before Chatzilla gets
the URL, assigning to Chatzilla to start.
(Assignee)

Comment 1

17 years ago
irc urls are described here
<http://www.mozilla.org/projects/rt-messaging/chatzilla/irc-urls.html>

*** This bug has been marked as a duplicate of 69296 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Core → Other Applications
You need to log in before you can comment on or make changes to this bug.