I have a dev account, but when I log in w/ Persona for 1st time, it says it can't find my MDN account

RESOLVED WORKSFORME

Status

Mozilla Developer Network
General
RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: drakee, Unassigned)

Tracking

Details

(Whiteboard: [specification][type:bug])

(Reporter)

Description

4 years ago
What did you do?
================
1. In Chrome, went to: https://developer.mozilla.org/en-US/Firefox_OS
2. Clicked on "Sign in with Persona" button
3. Chose my email address: drakee@gmail.com

What happened?
==============
Redirected to: https://developer.mozilla.org/en-US/users/browserid_register
"We couldn't find an MDN profile for your Persona. If you're new here, you can pick an MDN username now and complete your registration."

What should have happened?
==========================
I expected to be able to see my developer dashboard.

Is there anything else we should know?
======================================
I know I have a developer account, because I have two apps currently in the marketplace: Advice Owl, Bitcoin Easy Check.
Also, I know drakee@gmail.com is associated with this account, because I found App approval emails sent to that address.
(Reporter)

Comment 1

4 years ago
Actually, I can find my dashboard when I refollow the links for "Submit an app":
https://developer.mozilla.org/en-US/Marketplace/Submission/Submitting_an_app

I end up at:
https://marketplace.firefox.com/developers/submit/

Where I can click on the menu for "My Submissions".

Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.