Switching to Mail and News from Navigator caused a crash

VERIFIED DUPLICATE of bug 96282

Status

--
major
VERIFIED DUPLICATE of bug 96282
17 years ago
14 years ago

People

(Reporter: pbergsag, Assigned: sspitzer)

Tracking

Trunk
PowerPC
Mac System 8.6

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:0.9.3+) Gecko/20010821
BuildID:    2001082104

After reading a four page news article at Netscape I clicked on the envelope
icon at the bottom of the sidebar. As Mail/News opened the application crashed.

I am unsure if the crash was in Mail and News (Mail Window Front End). I would
be very grateful if someone could help me correct the Product and Componet items
if they are wrong. Thanks.:)

Reproducible: Sometimes
Steps to Reproduce:
1.Surf a few pages in Navigator
2.Click on Mail and News icon below sidebar
3.Mozilla will randomly (?) crash.

Actual Results:  As Mail and News opened (I could see the mail and newsgroup
folders in the side panel) the application crshed.

Expected Results:  I expected to be able to switch to mail and news.

I am including a MacsBug stdlog attachment.
(Reporter)

Comment 1

17 years ago
Created attachment 46703 [details]
stdlog file
(Reporter)

Comment 2

17 years ago
I am changing the severity to Major since I have discovered that Mail and News 
always crashes.
Severity: normal → major
Summary: Swithing to Mail and News from Navigator caused a crash → Switching to Mail and News from Navigator caused a crash

Comment 3

17 years ago
This is apparently a dup of the blocker bug 96282. If you disagree, please reopen.

*** This bug has been marked as a duplicate of 96282 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.