Can't create new folder using mail in Mozilla

VERIFIED DUPLICATE of bug 89866

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 89866
17 years ago
13 years ago

People

(Reporter: keith hedger, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
In the mail window, File->New->Folder does nothing. Can't create a new local folder.

Comment 1

17 years ago
Hmm.. most definatly a dup of bug 89866.  

Both include the same procedure, and they both are noticed on MacOSX.

Could someone mark it as a duplicate? (thanks!)

Comment 2

17 years ago
Marking duplicate per Pertusio.

*** This bug has been marked as a duplicate of 89866 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.