Text in table cells starts overlapping when page fully loads

VERIFIED DUPLICATE of bug 96343

Status

()

Core
Layout: Tables
VERIFIED DUPLICATE of bug 96343
17 years ago
17 years ago

People

(Reporter: Neil Marshall, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
If you go to fark.com, it will start to display the table properly, but as soon 
as it finishes grabbing all of the images, some of the text jumps and overlaps 
in parts.

I've tried it with build 2001080804 and a build from Aug 21st 2001 (Don't have 
the exact number handy)

Comment 1

17 years ago
 Confirmed that this happens on new build 2001082008 
Platform: win2k
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

17 years ago
 This is kind of wiered... I tried to reduce the test case..
In the Uri attached there are multiple form(24 forms) tags in a Table. As I was 
reducing the number of forms in the table the text renders correctly.. and if 
you switch back to the original number of forms the text overlaps..
 

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 96343 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
 Verified dupe of bug # 96343
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.