If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

crash in java.lang.NullPointerException: at org.mozilla.gecko.home.HomeConfig$PanelConfig.<init>(HomeConfig.java)

RESOLVED DUPLICATE of bug 963051

Status

()

Firefox for Android
General
--
critical
RESOLVED DUPLICATE of bug 963051
4 years ago
4 years ago

People

(Reporter: aaronmt, Unassigned)

Tracking

({crash})

29 Branch
ARM
Android
crash
Points:
---

Firefox Tracking Flags

(firefox28 unaffected, firefox29 affected)

Details

(crash signature)

(Reporter)

Description

4 years ago
This bug was filed from the Socorro interface and is 
report bp-638f644f-9553-43fd-85a2-29d262140123.
=============================================================

java.lang.NullPointerException
	at org.mozilla.gecko.home.HomeConfig$PanelConfig.<init>(HomeConfig.java:176)
	at org.mozilla.gecko.preferences.PanelsPreferenceCategory.saveHomeConfig(PanelsPreferenceCategory.java:105)
	at org.mozilla.gecko.preferences.PanelsPreferenceCategory.setDefault(PanelsPreferenceCategory.java:128)
	at org.mozilla.gecko.preferences.PanelsPreference.onDialogIndexClicked(PanelsPreference.java:83)
	at org.mozilla.gecko.preferences.CustomListPreference$2.onClick(CustomListPreference.java:114)
	at com.android.internal.app.AlertController$AlertParams$3.onItemClick(AlertController.java:976)
	at android.widget.AdapterView.performItemClick(AdapterView.java:301)

[...]
(Reporter)

Updated

4 years ago
status-firefox28: --- → unaffected
status-firefox29: --- → affected

Comment 1

4 years ago
This is a dupe of bug 963051.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 963051

Updated

4 years ago
tracking-fennec: ? → ---
You need to log in before you can comment on or make changes to this bug.