Bad page rendering during element moving.

RESOLVED INVALID

Status

Core Graveyard
GFX
RESOLVED INVALID
17 years ago
9 years ago

People

(Reporter: victor a spirin, Assigned: Kevin McCluskey (gone))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.3) Gecko/20010801
BuildID:    2001080110

Bug: bad page rendering during element moving. Browser does not redraw the areas
behind moving element. Tested on Windows 2000, Mozilla 0.9.1, 0.9.3
 


Reproducible: Always
Steps to Reproduce:
see url

Actual Results:  see url

Expected Results:  see url

see url

Comment 1

17 years ago
Reporter, Is this test working for you ? The red square in the sample test
provided is not moving using the Sept 24th build.

Comment 2

16 years ago
Reporter, can you try with a recent nightly build and update this bug report ?
Build available here:
http://ftp.mozilla.org/pub/mozilla/nightly/latest/mozilla-win32-talkback.zip

Comment 3

16 years ago
broken test. the red square does not move as intended to painting/clipping
problems are not demonstrated
Assignee: karnaze → kmcclusk
Component: Layout → Compositor
Test not working with 2001100803 on Win2k. Marking INVALID.

Reporter: If you can fix the testcase, and the bug still occurs for you, please
reopen this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.