Expanding the area of the Mail Folders pane reveals nothing

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
VERIFIED WORKSFORME
17 years ago
14 years ago

People

(Reporter: Paulo Vilela, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
OI am viewing the e-mails with the three panes : Mail Folders on the Left,
Summarie son the Right Top, Text on the Bottom Top
If I move the vertical divider to the left, in order to expand the Mail Folders
pane, no more text is reveales, only blank space is shown.
I would expect that truncated Mail Folders names will show up, but no refresh is
made to the mail Folders plane by moving the divider

Comment 1

17 years ago
Paulo, please use the big "Report a Bug" link on bugzilla.mozilla.org next time
you file a bug. We need much more info.

 o What's your build? (If it's not today's download a new and test!)
 o Is this reproducible with a new profile?
 o Is this happening all the time or is there some special testcase we need to
know before reproducing it?

Thanks.
(Reporter)

Comment 2

17 years ago
I am using Mozilla 0.93  ( build 2001080110 ). This problem happens every  time
When did outliner land?  After or before the 1st of August?  This wfm with build
2001-09-06-03, try a later build please.
(Reporter)

Comment 4

17 years ago
I am testing this with Build 2001090908. The problem seems to have been
corrected, changing the left pane area shows/hides the folder information as it
should
Paulo Vilela
thanks, marking worksforme
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 6

17 years ago
I am trying this with Mozilla 0.94  (Gecko/20010913). I have twice reached a
situation where the border between the left pane and the other panes gets
confused (broken lines, folders that can not been seen) I am trying to better
isolate in which circunstances this happens.
If you provide us with a screenshot, we can re-open this.  So far, I haven't
seen this. What theme are you using?
(Reporter)

Comment 8

17 years ago
Sent two screenshots of the broken lines betwwen panes to Stephen Donner.
I am using the modern theme

Updated

17 years ago
QA Contact: esther → stephend
I truly have not seen what I'm about to attach, but nonetheless, I'm going to
mark this new, to let this stand in case anyone else sees this (or we get a
testcase).
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 12

17 years ago
Ok, This happens in "out of memory" situations- no more physical memory
available, cpu 100 % full doing heavy swapping. 
This sounds like it might be a Windows GDI problem.
WFM on WinXP SP1 trunk 2003082004.

Reporter: could you please try this using a recent nightly build ? Thanks.
(Reporter)

Comment 15

15 years ago
Well, I have not seen this bug for a long, long time. You may close this
Paulo Vilela
I have not seen this using 2003-09-12-09 on Windows 2000.

Marking worksforme.
Status: NEW → RESOLVED
Last Resolved: 17 years ago15 years ago
Resolution: --- → WORKSFORME
Verified per my and reporter's earlier comments.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.