View add-on source file hyperlinks point to wrong locale

RESOLVED WONTFIX

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED WONTFIX
4 years ago
2 years ago

People

(Reporter: KLB, Unassigned)

Tracking

Details

(Whiteboard: L10n, URL)

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8365663 [details]
AMO pointing to wrong locale (page is EN-us while link points to DE).

When trying to view files in an add-on using the add-on view source tool, links keep switching from the US-en locale to the DE locale. The attached screen capture shows the URL of the page being viewed and the status bar shows the link being provided when the cursor points to the "Browser" link on the tree.
(Reporter)

Comment 1

4 years ago
Update, each time I open a different add-on version's source using the view source hyperlink, I seem to lock onto a different locale even though the view source hyperlink takes me to EN-us. So far, I've had the view source pages lock onto DE, BG and ES. 

It's a good thing there isn't a lot of locale specific text on the view source pages or I'd be toast trying to use them.
Summary: View add-on source file links point to wrong locale → View add-on source file hyperlinks point to wrong locale

Updated

4 years ago
Duplicate of this bug: 969825
Thanks for filing this.  Due to resource constraints we are closing bugs which we won't realistically be able to fix.  If you have a patch that applies to this bug please reopen.

For more info see http://micropipes.com/blog/2014/09/24/the-great-add-on-bug-triage/
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.