Bug 964141 (t-w864-ix-030)

t-w864-ix-030 problem tracking

RESOLVED FIXED

Status

task
P3
normal
RESOLVED FIXED
6 years ago
Last year

People

(Reporter: philor, Unassigned)

Tracking

Details

(Whiteboard: [buildduty][buildslaves][capacity])

Reporter

Description

6 years ago
Has a case of the "every use of hg results in an immediate program finished with exit code -1073741800" blues.
Reporter

Comment 1

6 years ago
Disabled in slavealloc, can't remember if that stops these or not.
(In reply to Phil Ringnalda (:philor) from comment #1)
> Disabled in slavealloc, can't remember if that stops these or not.

Nope. Force rebooted via slaveapi.

Updated

5 years ago
Depends on: 972561
Back in production after a reimage.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
This machine has an admin window open while running tests, messing up results.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Reporter

Comment 5

5 years ago
I don't think it's the admin window that's the problem, so much as that it's got the *wrong image* - isn't it a win2k8 admin window, on this supposed Win8 slave?
Reporter

Comment 6

5 years ago
And the resolution is pretty low, and the OS looks like it's unhappy about it and running in nearly-no-theme, but that may stem from the image, I've never actually seen the win2k8 build slaves.
Back in production.
Status: REOPENED → RESOLVED
Closed: 5 years ago5 years ago
Resolution: --- → FIXED
Looks like it didn't take kindly to the driver update. Disabled.
https://tbpl.mozilla.org/php/getParsedLog.php?id=38761286&tree=Fx-Team
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
No longer blocks: 977615
Depends on: 977615

Comment 9

5 years ago
This machine failed the update entirely.  I don't know why. I am investigating now

Comment 10

5 years ago
It looks like this machine was somehow rebooted during the install. The install was cleaned and reinstalled automatically after a reboot.

Updated

5 years ago
Status: REOPENED → RESOLVED
Closed: 5 years ago5 years ago
Resolution: --- → FIXED

Updated

5 years ago
Depends on: 1004813

Updated

5 years ago
No longer depends on: 977615
gfx test failures since today's driver issues
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Re-imaged and re-enabled.
Status: REOPENED → RESOLVED
Closed: 5 years ago5 years ago
Resolution: --- → FIXED
Attempting SSH reboot...Failed.
Attempting IPMI reboot...Failed.
Filed IT bug for reboot (bug 1294334)
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Enabling with new drive.
Status: REOPENED → RESOLVED
Closed: 5 years ago3 years ago
Resolution: --- → FIXED

Updated

Last year
Product: Release Engineering → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.