[news] Add shortcut to "Mark thread as read"

VERIFIED DUPLICATE of bug 75027

Status

--
enhancement
VERIFIED DUPLICATE of bug 75027
17 years ago
14 years ago

People

(Reporter: le-mig_g, Assigned: sspitzer)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.3+) Gecko/20010821
BuildID:    2001082108

Could you add a keyborad shortcut to "Mark thread as read"? It's a feature I use
often, and ot'll be easier to have a shortcut rather than clicking in "mark" and
then on "thread as read".

Reproducible: Always
Steps to Reproduce:
n/a

Actual Results:  n/a

Expected Results:  n/a

Comment 1

17 years ago
You'd think this would be a dup, but I don't see it... confirming.

OS/Platform -> ALL/ALL
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Linux → All
Hardware: PC → All

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 75027 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
my old nemesis hwaara has foiled me again.... :)  verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.