Army of Awesome duplicate/spam tweets

RESOLVED DUPLICATE of bug 930914

Status

RESOLVED DUPLICATE of bug 930914
5 years ago
5 years ago

People

(Reporter: cldtu, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Could we somehow get spambot/heavily duplicated tweets filtered out of AoA? Here are some examples

"Dudeeee, wtefff. I try to upgrade firefox but when it's done, it "cant" connect to the internet or something. Wtheckkkk. Im mad."
https://twitter.com/KelseyMirax/status/415926108639342592
https://twitter.com/KendraMegant/status/415926776267669504
https://twitter.com/ConradGabrielv/status/415926812162535424
https://twitter.com/WilliamLondonz/status/415926965967659008

"ughh wteffff.! my computer wont upgrade internet explorer, it wont download google chrome, and mozilla firefox wont work!! wtheckkkkkkk. >:/"
https://twitter.com/JadenLancea/status/415926199152410624
https://twitter.com/RayPatrickb/status/415926599079321600
https://twitter.com/MaribelAndreav/status/415927515098525696
https://twitter.com/HannahKristai/status/415927589551611904

"Ack! I've had to change to Chrome cuz FireFox kept freezing! :O"
https://twitter.com/CashJusting/status/415926518687084544
https://twitter.com/CrystalMelissam/status/415926737956904961
https://twitter.com/EllaCaylat/status/415926918395863040

"i officially hate my computer, mozilla firefox, and internet explorer. this computer sucks. mozilla firefox sucks. internet explorer sucks!"
https://twitter.com/HannahDevono/status/415926891632001024
https://twitter.com/IngridMadelinev/status/415926768910888960
https://twitter.com/FelixLaynez/status/415927306012467200
Flags: needinfo?(nobody)
The above all are fack account and almost all of the above account are  Account suspended ....
Flags: needinfo?(nobody)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 930914
You need to log in before you can comment on or make changes to this bug.